Get help/Community Ideas and Help/Q&A - iPad/iPhone/iPod touch

Answered

No sound on my iPad after upgrading to 4.3.1

Kevin Hung
asked this on April 07, 2011 12:28

Hi, 

I have been using Splashtop Remote for a long time, and was absolutely satisfied with it as it worked perfectly all the time. However, after upgrading my iPad to OS 4.3.1 that it has no sound when connected to the same PC which I always connect to, and even the volume buttons on the side stopped working in Splashtop Remote. Please help me with my problem as I can't live without Splashtop Remote, and not considering to switch to other apps yet.

Thank you!

MC

 

Comments

User photo
Jaff
Splashtop Inc.

From iOS 4.2.1, the external “lock” switch changed from rotation lock to “mute”.  In iOS 4.3.1, they made the switch configurable as rotation lock or mute, but the default is mute.

Anyway, you still can adjust sound level by directly pressing "Volum up/down" button on side of ipad.

April 12, 2011 22:56
User photo
Roland

Hi i have a Probleme I have been using Splashtop Remote for me IPad 2 iSO 4.3.3 and i have not Sound. Plz cane you Help thx.

May 08, 2011 09:04
User photo
Jaff
Splashtop Inc.

@Roland,

Do you know this change about iOS 4.3 from Apple?

http://support.apple.com/kb/HT4085

Note:

Using iOS 4.3, you can set the side switch to function either as a Screen Rotation Lock or Mute button.

May 09, 2011 00:10
User photo
deshen

hi guys

im using iOS 4.3 as well, and no sound comes through to my iPad, tried turning the volume up on the ipad, no luck.

 

any suggestions?

May 15, 2011 00:26
User photo
Roland

Hi Jaff and thx for help sorry you Link  http://support.apple.com/kb/HT4085 have not solvet me Problem.

The Problem is the sount come and go.

Thx for Help i hope you have oder suggestions?

THX Roland

May 15, 2011 01:35
User photo
Jaff
Splashtop Inc.

@Roland, deshen,

If your no sound issue is not caused by side switch of ipad, please check this link and select another link for your Streamer:

http://support-remote.splashtop.com/forums/389123-sound

Note:

For XP Streamer, please check the second link as follows, it also provides a workaround:

http://support-remote.splashtop.com/entries/301430-how-do-i-make-sound-work-when-connecting-to-a-windows-xp-system

May 17, 2011 04:25
User photo
deshen

thanks Jaff

my issue is resolved now

May 18, 2011 01:24
User photo
juan castro

deshen how do you solve the problem? i have an ipad 2 and i have the same problem as you

May 20, 2011 22:12
User photo
Roland

Hi alle me probleme for IPad 2 is for this moment not solve .

May 21, 2011 02:59
User photo
juan castro

This solve the problem for me:

the ipad sidebotton (silence/rotation) must be set ON SILENCE/SOUND

Yoy have to install soundflower, and select 2ch in input and output

THEN close alll sound programs on mac, open one in IPAD and you can hear the sound.

To hear the sound on mac, first close the program on IPAD and then open it in mac.

This is the only way i found, HOWEVER I'M VERY DISAPOINTED WITH THIS PROGRAM.

IT WOULD BE BETTER THAT THE PROGRAM DOES THIS FOR IT SELFT.

May 21, 2011 13:08
User photo
juan castro

The only problem is that when i turn off the app when im playing a song, in the imac its still playing but i haer nothing. 

i have to open another song to star hearing sound.

May 21, 2011 15:43
User photo
Tomer Sagiv

Hi,

I have the same problem "no sound " on my IPAD 2

My PC is Lenovo X200s with Operating System  XP  SP 3

The only output that I see is "Conexant HD Audio input-Microphone"

June 05, 2011 01:46
User photo
OLTX1008

I purchased this app yesterday and i receive no sound on my ipad2 when connecting to my windows 7 pc. I am running streamer version 1.4.5.3 on my pc and have followed all steps listed under http://support-remote.splashtop.com/forums/389123-sound

June 15, 2011 16:24
User photo
Muhammad Khurram Masood
No sound on ipad 2 as there aint any device under the drop down field (the audio device dropdown) on the XP splashtop configuration . So I cant even select a device to redirect the sound to my iPad 2. Using Windows XP. Sound playing fine through Bose speakers connected to PC even when controlling from iPad. Also video not playing on iPad.   Tried everything said on this forum. Please help.
June 20, 2011 16:39
User photo
ali

hi all,

I have no sound on my ipad2 ios5.0.1 with a realtek audio hd

 

I neither have no images when video playing

 

plus screamer 1.7.0.4 doesn't run directly from shortcut, I have to kill the process after lauch & start it manually again

 

DISAPOINTED

February 05, 2012 14:22
User photo
Jaff
Splashtop Inc.

@ali,

If your Streamer running on XP, please check this link for more info:

http://support-remote.splashtop.com/entries/20392023-why-isn-t-there-any-sound-being-streamed-to-my-tablet-phone

If your audio driver on xp doesn't support mixer function, this link gives a workaround, a little tricky but work:

http://support-remote.splashtop.com/entries/301430-how-do-i-make-sound-work-when-connecting-to-a-windows-xp-system

February 06, 2012 01:28
User photo
ali

@Jaff,

thanks 4 ur quick answer!

Actually I went through the forum and tried every listed solution before I wrote my post,

The only one I didn't try yet is using the double jack cable, I'd really prefer a software workaround!

And yes the audio driver seems to support mixer function, please see attached pics.

February 06, 2012 12:29