Sound on Windows XP does not work. Why?

en10101901

This topic applies to:  xp.png

 

"When I installed Splashtop Remote Desktop on my Windows XP machine, I was prompted to select the audio device.  The device I actually use was not listed, and I cannot get sound to work."

 

IF YOU HAVE THE SAME PROBLEM AS THE USER ABOVE, PLEASE LEAVE A COMMENT AND PROVIDE INFORMATION ABOUT THE AUDIO DEVICE THAT YOU USE.  WE ARE AWARE THAT SOME SOUND DEVICES CURRENTLY DO NOT WORK WITH XP, AND WILL TRY TO FIX THIS.

 

note.gif  NOTE:  Unlike Vista & Windows 7, there is no standardized audio API in Windows XP.  We are constantly surveying and exploring for work-arounds and a better solution.  Please check back frequently at our website for updates to help improve this.

Have more questions? Submit a request

99 Comments

  • 0
    Avatar
    Connor Dean

    Same with everybody else!

     

    I have a Dell, which uses Sigmatel Audio.

     

    And of course, all I can find is the options for the MICROPHONE.

     

    I vaguely remember hearing about this guy who used a cable to connect his Microphone Line to his audio line though... Do any of you guys know about this?

     

    And please fix this Splashtop.

  • 0
    Avatar
    Connor Dean

    These are the lines used for RECORDING:

    SigmaTel Audio-Line In

    SigmaTel Audio-Microphone

    (Well, for me at least)

     

    And these are the lines for PLAYBACK with the Mixer Device "SigamaTel Audio":

     

    Volume Control

    Wave 

    SWSynth

    CD Player

    Input Monitor

     

    Now of course this isn't the same for everyone. But my computer is definitely a Dell XPS 400. But the only options I see on the SplashTop application on my computer if for recording. I also noticed that there is the option to manually type something in. Is that possible? Is there a feature where you could just simply browse for the right Audio LIne?

     

  • 0
    Avatar
    Dasen h
    Connor, A male to male 3.5mm audio line running from line out to line in will work. However, if you run from headphone to mic port, the sound quality will be very bad. Apparently it's not designed for this purpose. Worse, most laptops only have these two audio ports. Splashtop team, please give us a better soluition. If it's hard to fix it directly, A similar solution to Mac users that use a third party audio streaming service will be ok too. Many many pc users are still using WinXP now and will not switch soon.
  • 0
    Avatar
    Mike
    I have the same issue with xp with sound blaster, my windows 7 system works though.
  • 0
    Avatar
    Johanne Fulford

    Add me to the list.  Windows XP, Dell 5150 w/Sigmatel Audio card. 

    My only options are 

    SigmaTel Audio-Line In

    SigmaTel Audio-Microphone

    SigmaTel Audio-Internal Mic

    Let me know when it's fixed please. 

    I downloaded new drivers from Dell (well, ok, they aren't so new LOL) - and it made no difference.

    Great product - just wish I could stream from my main Media Center.

     

  • 0
    Avatar
    B

    No sound. Using HP 64-bit, with Realtek Hi Definition Audio http://www.realtek.com.tw/

    Using 5.1 Surround

  • 0
    Avatar
    goodman

     NO SOUND I M USING Realtek High Definition Audio ON MY XP please HELP THANKS




    SnapShot2.jpg
    SnapShot1.jpg
  • 0
    Avatar
    Jeff Bung

    Audio only works on USB Microphone.

    I'm having a similar problem but the audio only plays on a USB Audio Device (see Audio Options.jpg).  I currently have SplashTop set to SB X-Fi Audio {EC00}-"What You Hear" (see Audio.jpg). Please note that the USB Audio Device is not available in the SplashTop settings (see Audio.jpg).

    No matter what I've done I can seem to get SplashTop to change audio devices. 

    Operating Systems: Windows XP and Apple iPad

    USB Audio Device: Gigaware 1.3-Megapixel Webcam (webcam come on by itself when when accessing my computer with SplashTop)




    Audio.jpg
    Audio Options.JPG
  • 0
    Avatar
    Melody Kaaua

    I have a Dell Dimension E520 with Sigmatel Audio card.  I also do not get sound on my iPad.  The only options I get to choose in Splashtop are 

    SigmaTel Audio-Line In

    SigmaTel Audio-Microphone

    SigmaTel Audio-Internal Mic

    None of them work.  Please fix this issue.  Everything else with Splashtop is beautiful, but sound is what really makes it stand out from other apps.  No sound ruins the app.

  • 0
    Avatar
    andre luiz de mello

    I can not hear sound on IPAD.
    I have Windows XP and I have Realtek High Definition Audio.
    Thanks, I await your response.

  • 0
    Avatar
    andre luiz de mello

    I can not hear sound on IPAD.
    I have Windows XP and I have Realtek High Definition Audio.
    Thanks, I await your response.

  • 0
    Avatar
    Jon Warren

    I have a Dell Precision M6300.  Same problem with sound.  Only choice I get is Sigma Tel Audio-Line In or Sigma Tel Audio-Microphone.

  • 0
    Avatar
    Darragh Dennigan

    No sound in ipad. Same problem with Realtek HD Audio. Only input is available from the list

  • 0
    Avatar
    MorrisMcKenna
    Same problem as the others using XP, RealTek Audio Input Stero Mix. No sound on Ipad. All else works great so far. Thanks
  • 0
    Avatar
    George Galley

    no sound on ipad with win7 32 bit ultimate. do not even get a drop down list to select my soundcard from.  no option in setup to configure card :( 

  • 0
    Avatar
    Eric Werth

    no sound on ipad. Dell D630. I have sigmatel audio in, sigmatel mic and sigamtel internal mic option. None of them work.  Is there any work around or is this another disappointing app?  Be nice if someone from Splash commented here...

  • 0
    Avatar
    Splashtop Support

    User report in ticket:
    (posting here for dev team to investigate) 

    For my particular case I have a Lenovo T-400 laptop and the latest Splashtop software. The audio hardware is "conexant high definition smart audio 221" 
    The Splashtop settings on the PC server shows the Conexant-HD Mic as the ONLY audio option (instead of audio out or mixer output) so the only audio streaming to the iphone client is the PC mic.

  • 0
    Avatar
    Christian Gines

    I had some success using the free VAcard software on Windows XP (http://www.datanab.com/audio/VAcard.htm), but unfortunately the sound output only lasts for about a second, and then it's back to the silent treatment :(

    I don't have time to investigate further but here's hoping that someone else will succeed :)

    (Hardware: Dell machine with SigmaTel audio, Splashtop running on iPad)

  • 0
    Avatar
    Andy Sugden

    Followed instuctions but still not working. PC is Dell Dimension DM051 - Windows XP Media Center Edition - SigmaTel audio.

    Audio device options are:

    SigmaTel Audio-Line In

    SigmaTel Audio-Microphone

    SigmaTel Audio-Internal Mic

    Splashtop is running on iPhone 3GS

  • 0
    Avatar
    Jason Bone

    No sound on Ipad.

    Audio device options are:

    SoundMax HD Audio-Line In

    SoundMax HD Audio-Microphone

    SoundMAX HDl Audio-Internal Mic

    Splashtop is running on Ipad

  • 0
    Avatar
    Elliot

    No sound on my ipad either.  Audio device is NVIDIA nForce Audio

  • 0
    Avatar
    Robert Flores

    Like many others I have Realtek HD, but only the Audio Input settings, no Output ones




    Realtek HD splashtop settings screenshot.JPG
  • 0
    Avatar
    Luca

    I have a lenovo t-400 and also in my systemthe Splashtop settings on the PC server shows the Conexant-HD Mic as the ONLY audio option (instead of audio out or mixer output) so the only audio streaming to the iphone client is the PC mic.

  • 0
    Avatar
    Sandra Cheesman

    mine is C-Media Wave device - same thing, no sound.  I do think it is a bit dishonest to sell a product that actually you know does not work on some PC's.  You should warn of this before hand.  Connecting to my PC completely slows the whole thing down too.

  • 0
    Avatar
    呂學建

    我的是華碩 F8SR vista系統 使用瑞昱高傳真音效管理  還有 SRS HD Audio Lab

    始終無法讓 VISTA 音頻在 ipad 上使用 

  • 0
    Avatar
    Matt Pierce
    Same problem--sound doesn't work. Dell Dimension 8400 with Creative SB Audigy 2 ZS sound card. Some people say they were prompted to select a sound option when splash top was installed, but I was not prompted. Just thought I'd mention that. Thanks.
  • 0
    Avatar
    Igor

    Have Win7 64Bit same Problem no Sound on Ipad..!! It was working fine before update now software is not usefull for me..

    What are you doing every update makes eveything more worth. Damn Password, than cannot switch screens, changing resolution on wrong screen, cutting off features like the quality changer... This Software SUXX now

  • 0
    Avatar
    Mike Gilbertson

    No audio on my IPod. Am running XP on a Compaq system using native audio (it's whatever sound system Compaq built into the system). I purchased this product BECAUSE IT SAID IT SUPPORTED AUDIO. What your company wrote is "...featuring full video and audio support!" It further says "...optimized for iPHone and iPod touch.." (which I have). How do I go about getting a refund?

  • 0
    Avatar
    Jason Bone

    I think when you buy an app from the app store it's sold to you "as is", meaning you can't get a refund.   I also bought this app because it said it supported audio.  By the looks of things, the majority of people don't have audio coming through their ipad, ipod, iphone.  Splashtop has acknowledged that it's a problem but it would be nice to hear from their support team regarding any progress that's been made.

  • 0
    Avatar
    Mike Gilbertson

    Being sold "as is" is one thing...but there is that pesky "truth in advertising" deal. That little statement in their ad about "...featuring full video and audio support!".....has that troublesome word "and" in the middle. I think everyone would interpret that "and" as meaning SplashTop supports full audio support as well as video. I read where they say they've tested common systems....well, you can't get much more common than the RealTek HD board/chip used in HP/Compaq systems. Yet, the only options I am given on my Compaq Line in/Mic in-Stereo Mix. Funny thing though...last night I got about half a second of sound from the iPad...then back to silence.

Please sign in to leave a comment.